HTTPS warning on email link to web pages

  sunnystaines 13:34 01 Feb 2012
Locked

"do you want to view only the webpage content that was delivered securely"

"this webpage contains content that will not be delivered using a secure HTTPS connection which could compomise the security of the entire webpage"

Now i had fixed this ages ago, but after a complete reinstall forgotten how to get rid of this dialog box, anyone remind me please.

  BurrWalnut 13:43 01 Feb 2012

Go to Internet Options > Security Tab > Internet at the top > Custom level at the bottom > Scroll down to Miscellaneous and put a check in Display mixed content.

  sunnystaines 13:51 01 Feb 2012

BurrWalnut

thankyou that was handy, hope i got it sorted now.

  sunnystaines 07:42 02 Feb 2012

do i need to make another settings change? when i open emaails now pictures are not displayed.

  BurrWalnut 08:04 02 Feb 2012

Are you saying that changing the ‘mixed content’ value is preventing you from seeing email attachments? Unlikely, but it is reversible.

If that is not the case, the solution depends upon which email client you are using.

Have you had an infection recently?

  sunnystaines 08:11 02 Feb 2012

BurrWalnut

on opening emails got blank boxes where pictures should be, how do i get thhem displayed as before.

using xp ie8

  sunnystaines 08:19 02 Feb 2012

BurrWalnut

think i got it sorted i had ticked disable instead of enable on your original instructions.

  BurrWalnut 08:20 02 Feb 2012

You haven’t said:

If reversing the setting of ‘mixed content’ has changed receiving email attachments? Send one to yourself to test it.

Which email client (program) you’re using?

  BurrWalnut 08:27 02 Feb 2012

It looks as though our posts crossed.

I’m glad you’ve fixed it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

Best new design books 2017: From vintage infographics to the the psychology of type

iMac 21.5-inch (2017) review

Nokia 8 : design, caractéristiques techniques, date de sortie