https site access with Belkin routers

  pipedream 08:40 21 Apr 2006

Hi - I know two people who have bought Belkin routers (7632 & 7633), and neither can access their work e-mail via an "https" address. I've tried it on my Netgear and it works fine, as does VPN access for my work. Any ideas on how to fix this - one has had a firmware upgrade to get it to work with AOL, any other ideas other than trying other firmware? Thanks.

  Danoh 08:47 21 Apr 2006

My Norton Internet Security 2005 and 2006 has a "trusted sites" section for "HTTPS" specification.

  pipedream 08:55 21 Apr 2006

Thanks, I'll check that - I know one of them has Norton, although access worked OK before with ADSL modems and nothing else has been changed.

  mgmcc 13:17 21 Apr 2006

It is possibly an MTU (Maximum Transmission Unit) issue - see if there is a setting for this in the router's configuration pages.

The default setting is normally 1500, AOL requires a setting of 1400 and if there are problems with other ISPs, particularly with "https" secure pages, try setting it to 1450.

  ade.h 14:39 21 Apr 2006

"....and nothing else has been changed."

But it has; once, the WAN connection was being delivered through an external modem, but now it is coming through a LAN adapter and thus is treated as a totally new connection by client firewalls. Any previously created permissions and protocols no longer apply.

  pipedream 07:40 22 Apr 2006

Thanks all - on one of the PCs it turned out to be a corrupted installation of Norton (it didn't appear to be running but still was in the background, I finally was able to get rid of it for good). The other (AOL)one I'm not sure about, will try mgmcc's MTU suggestion. Good point ade.h, I hadn't thought of that!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

5 best 3D model websites

iPhone 8 vs iPhone X

WhatsApp : comment lire vos messages sans que l’expéditeur le sache