htpatch.exe-unable to Locate Componant.

  Noggerules 11:26 25 Apr 2008
Locked

Hi everyone, hope you can help me again.
I have had loads of problems this week with Trojans which hopefully I am now clear of.
Unfortunately it appears that something has been deleted in the process as I am getting the following messaage on start up.
'This application has failed to start because WINIO.dll Wwas not found. Re-installing the application may fix the problem'
Can anyone tell me where I start with this or can I just disable htpatch.exe

  PO79 13:36 25 Apr 2008

Download WINIO.dll from click here and unzip to C:\Windows\system32

  Noggerules 17:34 25 Apr 2008

Thanks PO79 thats great all working again.

  midford 15:22 16 May 2008

I have been experiencing the same problem as Noggerules (message 25/04/[email protected]:26) relating to:
"This application has failed to start because WINIO.dll was not found.Re-installing the application may fix the problem".

PO79 responded, with assistance, at 13.36:-
"Download WINIO.dll from 'click here' and unzip to C:\Windows\system" and Noggerules confirmed that the problem resolved at 17.34, all on the same day.

I have managed to download WINIO.dll, via PO79's 'click here' but unable to locate 'C:\Windows\system32' let alone 'unzip'.

Can either of you, or indeed anyone else, assist
before I jump out of the window in sheer frustration? Please use v. simple instructions as I am unacquainted with technical terms eg. I'm not actally sure what "unzip" means in computer terms. Many thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017