HTML Editor

  User-87348949-8D17-47EF-BF40EE49948F5B71 23:28 05 Mar 2003
Locked

Using OfficeXP on WindowsXP.

I accidentally set Word 2002 as my default web page editor. I would like to undo that option but am having difficulty finding where it has been set - possibly the lateness of the hour...

Any help would be gratefully received (especially as it has nothing to do with Excel!)

Many TIA

  barryoneoff.co.uk 23:33 05 Mar 2003

but ME is: Tools/Internet Options/Programs.

May be the same.

For the record, the settings are as you stated, but I had already set the HTML editor to Frontpage 2002 but everytime that I open a saved web page for editing, it is being opened with Word!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?