HSP56 MICROMODEM Pop Up on Start Up

  ER INDOORS 16:05 21 Feb 2003
Locked

Since reinstlling Windows 98 SE, I keep getting "HSP56 Micromodem" Pop up on StartUp asking me "Are You Still In The UK". Yes or No. I've tried to get rid of it. It's driving me crazy.

  pcgal 16:24 21 Feb 2003

I had the same problem but simply removing the modem from device manager and running through the modem setup disc after restart solved the problem for me.

  a_dani19 22:25 22 Feb 2003

pc gal's suggestion is good. If that dosen't work, try running the win setup program. That worked for me .

I use win 98.

  roygbiv 15:35 25 Feb 2003

Only me ! seeing how your getting on!!!

  ER INDOORS 16:58 04 Mar 2003

but as soon as I restart it installs itself again. I've tried running the windows set up program but it's still there. Anyone else got any ideas.

  roygbiv 15:01 05 Mar 2003

Just to see if youve done it .

  ER INDOORS 17:16 05 Mar 2003

No, I haven't, I'm giving up hope of ever getting rid of it.

  stuntmaster 10:02 07 Mar 2003

I have exactly the same modem!

do you have a patriot pc?

to get rid of it simply uninstall the modem and use the "add new hardware" wizard and specify the device and click have disk say no about the floppy and search for the driver on your cd. and reinstall and you should work. no more popups!


yay ^_^


this should help

best regards stuntmaster. ;-)

  stuntmaster 10:04 07 Mar 2003

about my advice

DO NOT RESTART PC AFTER UNINSTALLING IT. as this will cause the pc to re-install it again and we are back to square 1.

best ragards stuntmaster. ^_^

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?