hp scanjet 3570c Instalation problem

  Bingalau 20:22 28 Mar 2003
Locked

I am trying to instal a new scanner as per title. Unfortunately when I get to a certain stage i.e. "Registering product" in the downloading of the software. The computer tells me to "Please insert the disk HP Scanning Software" As this disk is already inserted I am somewhat flummoxed. The computer also seems to be looking for the disk in the wrong place namely the floppy disk drive. My computer is a Compaq 5861 and I am on Windows 98SE. I have been going round in ever decreasing circles all day. Is there a Scanner Installing Expert out there anywhere Please?........Bingalau

  hamelin 21:55 28 Mar 2003

Have you tried using the browse button to tell Windows 98se where to look?

  Bingalau 22:02 28 Mar 2003

Yes.. It keeps coming back to drive "A" which although I am not good at these things I always thought was the Floppy Disk Drive? I did try getting moving on that drive but failed.

  Bingalau 22:06 28 Mar 2003

I have also been through to the help line and only got a nice "Asian Sounding Lady" who put me on hold and treated me to too long a period of "Frank Sinatra's It Was A Very Good Year" and although I am a fan of "Frankie" I begrudge paying for him over phone. I am still waiting on a reply from the "E"Mail I sent to the on line help department.

  hamelin 22:21 28 Mar 2003

I don't know if this will be of help but have a look at this: click here

  woodchip 22:32 28 Mar 2003

Use the browse button when it asks for the disc and check all the files and folders on the disc until it see's what it's looking for then click OK

  Bingalau 21:36 29 Mar 2003

Sorry guys but nothing helps as yet. There is no "Browse" button available to click on when it asks for the disk...There is nothing on the HP site that helps either. Could it be anything to do with the Drive letters? Why does it keep searching the "A" Drive? Why haven't H.P. answered my "E" Mail querie? Are they usually as unco-operative?

  woodchip 22:43 29 Mar 2003

You should click cancel and reload from the Software cd that you got with the Scanner

  Bingalau 19:58 30 Mar 2003

Woodchip...Thanks, but I have already tried all that..I've tried un-installing it and re-installing it. Sorry I have been a long time getting back on, but I have been trying to erect a balcony at the back of my house and have only just got back inside. I know you are trying to help and hope you don't think I have been ignoring you.. Many Thanks .. Bingalau ..

  sheila.weston 20:18 30 Mar 2003

I am sorry to see someone having similar problems with a new scanner. See my separate thread about the Epson 3200.

One suggestion is to browse through the site at click here. I think there is a search box. Epson told me to download a file called Q104986. It might be worthwhile looking at Epson's website and see if you get any ideas from that: click here
Sheila

  Steve- 20:22 30 Mar 2003

There is a fix for a "Can't find file error" om the HP 3570 download site click here .I don't know if it will help but you could try.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?