HP Scanjet 2100c not responding

  Chrisann 20:35 10 Jan 2005

I have the above Scanner which has worked perfectly well for the last 4 years.. It has suddenly stopped responding. I have checked all the connections etc. and done an uninstall of the software and reinstalled same. But to no avail. It is still saying the Scanner cannot be initialized i.e... cannot find Scanner...

Has anyone any suggestions as to what I now do.

Thanks very much.


  Fruit Bat /\0/\ 21:27 10 Jan 2005

USB connection?

Check devisce manager for USB problems (yellow exclamation mark) uninstall/ reinstall USB drivers.

  Fruit Bat /\0/\ 21:29 10 Jan 2005

Does the light on the scanner work?

check fuse / plug connections to scanner?

  Chrisann 13:11 11 Jan 2005

Re Device Manager....Nothing is appearing re the Scanner at all...The Scanner doesn't light up or anything. I have checked all the cables..taken them out and reintroduced them into another u.s.b. on the comp as per instructions on the Scanjet Web site. but still nothing.

As it is plugged into my Surgemaster by a Transformer..where is the fuse as this is a sealed unit. Could the problem lie with this?

I have reinstalled the software as stated but the comp is still not identifying the Scanner. Never had any problems until now. Everything on the comp./ i.e. Printer D.V.D. writer are working perfectly o.k. Any other suggestions please.!!


  Fruit Bat /\0/\ 20:57 11 Jan 2005

The fuse may be in the transformer plug sometimes a little glass one.

  Chrisann 12:47 12 Jan 2005

Fruit Bat........ I have looked at the Transformer..this is a sealed unit..and it doesn't look like there is any access into it..but I am wondering if the problem lies with this.?

Is it a case of buying a new Transformer plug do you think. or throwing the whole thing out in the garden!!!!!!!!!!!!

I am really stumped on this one??


  Fruit Bat /\0/\ 16:17 12 Jan 2005

Does the transformer goto a plug on the scanner? or is it wired in direct?

Just wondering about testing the output from the transformer to the scanner with a meter / voltage tester.

  Chrisann 13:40 13 Jan 2005

Oh thank you for trying so hard to sort me out...

I think it is an a.c. adapter..and it plugs directly one end into the Scanner and the adapter straight into a socket on my 4 pin surge protector. Everything else on the surge protector is working..so the problem doesn't lie with that. I haven't another item I can check it against. It won't fit the Printer or the D.V.D. writer I have.

As the Scanner doesn't light up until I access its programme..and when I try to do that it just keeps giving me the same red box.

I have no way of testing the Scanner either have I.?? Maybe your theory of testing it against a voltage tester may be a good idea.

I am wondering if the problem lies with this...also because as it is always plugged in..it never gets warm etc. although not sure if it used to..but the adapter of the Printer does get warm.

Sorry for going on...but I do hate to be defeated.
Typical woman I suppose.

I will try your theory and let you know..

Thanks so much...


  jack 14:27 13 Jan 2005

I suspect the you and FB have discovered that it is almost certailny the 'Power Brick' that is the cuplrit.
If you have access to a multivoltage 'power brick' and take note of the voltage of the scanner unit then, if you feel inclined to fiddle about by cutting wires and joining them, ensuring the white lined wires to gether. etc., You MAY just MAY
have a result, other wise as it is four years old, and the current range of scanners will almost certainly have a higher bit rate, and they are cheap, and if you have not yet spent all your christmas largess, -you know what the next suggestion is -the one you really needed to be advised all along

  Chrisann 15:37 13 Jan 2005

Well thanks for that..I guess I would like a belated Chrissie pressie....Am going to try re the voltage test but if no avail..well it looks like a trip to the shops is called for.
If I purchase a new one I am going to get one that copies negatives..slides etc. as I have a lot of old stuff.


  wiz-king 15:42 13 Jan 2005

check the fuse in the mains plug (if it has got one)
look at the black box to see what the output voltage is, if it is 24v or less test it with a Xmas tree bulb to see if you getting power (or a volt meter if you have one).
no volts then get a new box
if you get volts then scanner has died

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

See the Best Button Badge Designs of 2017

iPhone X review

Black Friday 2017 : date, sites participants & bonnes affaires