HP Director not opening for HP PSC 1219

  Ganda 15:16 20 Jan 2007

I have a HP PSC 1219 connected via a usb to my PC that is running Windows XP Home SP2. When I try to fire up the HP Director it does not open. I have uninstalled and reinstalled the software, rebooted etc. and this has not solved the problem. Can anyone help.

  FreeCell 17:36 20 Jan 2007

Seems to be problem that has shown up since IE7. If you have that thenyou can choose to return back to IE6 or try the work around below, until HP release a fix. (It's Been around since October though so don't hold your breath)

The HP Director program is open, you just can't see it. When you click on the HP Director program icon or start menu option before you do anything else:

Type Alt-space.

A box appears select Minimise (you will probably need to do this twice) The HP Director Program then appears in the Task Bar and you can then click on as normal to open up the program

  dunk 23:43 20 Jan 2007

From HP website

click here

Scroll down to software

  FreeCell 12:04 21 Jan 2007

Well spotted Dunk, and apologies to HP.

Funny I have a home network of three computers all connected to a networked HP2610. All run XP Home and all have been upgraded to IE7. Two have shown the problem with HP Director and one hasn't. Couldn't see any obvious reason why one works as normal.

Just tried the patch on two machines and it loads okay and fixes problem on one that didn't work. On the one that was working fine the patch is rejected as "not having an affected driver loaded". Need to puzzle that one a bit more as all have same HP software loaded.

  Ganda 08:36 22 Jan 2007

Thanks to Dunk and Freecell. The problem is now cured and I can return to IE7.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires