'HP 9100+ suddenly decides to not work'

  May the Schwarz be with you... 09:01 20 Nov 2003
Locked

Morning all, I have an AMD XP 1700+, Crucial 256MB PC2700 DDR, Maxtor 60GB ATA133 HDD, GF4 Ti4200, HP 9100+ CD-RW drive and a Dynamode USB broadband modem with Plusnet.

I came home from work last Saturday and switched on my PC. When I attempted to connect to the internet, nothing came up. I thought it must be something wrong with my Dynamode modem again since something similar happened before. There are 2 green LEDs on the modem which should flash frequently, one ADSL and one USB. I had the green LED on the ADSL on but the USB one didn't flash or anything. I thought my USB cable was probably loose but it seemed that wasn't the problem because I spent like 30 minutes wiggling it around. I went into Device Manager and it looked like there might have been a problem with my modem since there was a red cross on one of my Phone/Modem devices (can't remember the name of it). However, this wasn't my only problem.

I decided that I should uninstall and then reinstall the modem drivers. However, when I put my CD into the CD-RW drive, the green LEDs flash like normal when it's loading but the autorun didn't work. I went into My Computer and when I clicked on my D drive, I didn't see the usual 'Free Space' and 'Used Space' thingys on the left. I clicked on Properties and nothing was there! I also clicked on Open and again, there was nothing. I have tried swapping my IDE cables around but it doesn't do anything and I have uninstalled and reinstalled my CD-RW drive many times. I have tried to install some of the drivers from the Windows XP and CD-RW driver CD but my CD-RW drive won't read them.

The funny thing is that when I put in a music cd and I either go to Windows Media Player or Winamp, it can play the music cd perfectly but when I click on Open in My Computer, nothing is there!

Also, if I put in a normal CD, it won't come up in My Computer but when I use a program such as Nero Burning ROM, some info appears when I click on 'Medium info' (or something like that).

And another wierd thing is that my PC has slowed down considerably! It sometimes takes like 5 minutes for me to view Properties in Device Manager! And it can take up to 10 minutes to just load a game.

I have a feeling that there might be a conflict between my modem and CD-RW but I'm quite puzzled about how this could happen in just a few hours when my PC was switched off. Before I left for work, my PC was working perfectly and I'm sure that I didn't catch any viruses then because I use ZoneAlarm on the highest settings and have scanned my PC with Norton's once so far.

So could someone help me please? I have also just moved house and was in the process of transferring my ADSL account over but on the day I was about to move, my PC then messed up!

Help please?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?