HP 1350 all in one has stopped scanning

  Allan RISC OS user 18:09 15 Feb 2011
Locked
Answered

Last week all was fine, today I cannot scan anything. I can print using the same all in one.

I have uninstalled the software and driver and re installed.

Windows 7 64 bit Home premium.

I usually use Microsoft Windows Fax and Scan programme. but today I get the first screen of this programme displaying the list of previous scans. At the top left, one clicks on the "New Scan" icon and it usually displays the scanner interface etc., but not today, nothing happens, so I clicked on the welcome scan item and a new screen displaying the scanner icon was seen, and on clicking on this the following message was displayed "microsoft photo editor acquisition Error" "Twain cannot open source data, Please reinstall scanner software".
As I stated above, after this message I re-installed the software but without any effect. This I have tried 3 times using the disc supplied with the printer/scanner.

I do not want to re-install the OS again, so how can I overcome this problem?

  Fruit Bat /\0/\ 18:19 15 Feb 2011
Answer

Uninstall the scanner software
clean the registry use the registry cleaner in ccleaner its very safe click here
reboot the PC
have another scan of the registry
reinstall the software and retry

  Allan RISC OS user 18:50 15 Feb 2011

Thanks for your reply have uninstalled software and used cccleaner to clear the registry, but will not be able to complete until tomorrow.
Will post again with results.

  woodchip 20:11 15 Feb 2011

As you are using W7 the software most Likely is out of date to run, so why not try running it in Compatibility mode

  Terry Brown 21:05 15 Feb 2011

This forum may be able to offer you more help.
click here

I had a similar problem with my HP psc750,( Print was OK but scanner tried to warm up then error), and I had to do a Hard reset.

This was done by the following Method:

Remove power and USB cables
Press Cancel, Enter and On together for 5 seconds

Replug cables back in and the machine was reset to factory setting (count at 0 and I had to reset the language)

I was told this by someone who use to work in a repair shop (remember those- repairs not throwaways).

Terry

  morddwyd 08:53 16 Feb 2011

You may need to do a Level 3 uninstall before trying a re-install.

Search the Helpfoom for L3 uninsatll, or Google it.

  morddwyd 08:57 16 Feb 2011

Latest sofyware

click here

  Terry Brown 19:47 16 Feb 2011

morddwyd

It seems with the HP all-in-one systems, when they reach a certain count, they reach a 'service point?, and the counter needs to be reset.

Re-installing software will not do that.

Terry

  morddwyd 20:22 16 Feb 2011

Never come across that before, but thanks anyway.

Stored for future reference!

  Allan RISC OS user 16:37 21 Feb 2011

I still have not been able to get it scanning, but have proved the printer/scanner is working correctly by connecting it to my other PC, I am awaiting a reply from HP tech service.
I think I shall have to re-install the OS unless anyone has any other ideas!

  morddwyd 18:05 21 Feb 2011

Have you tried my Level 3 uninstall?

I forgot to mention that when it is complete you must still manually clear any HP folders and files that the uninstall has left behind.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?