How to turn off manual duplex?

  ned3110 19:35 02 Apr 2013
Locked

Hi, I have a Samsung ML-2165w mono laser printer which seems to be stuck on manual duplex. In the properties I have chosen to switch this off but it continues to do it. Please can someone help as I will throw it in the garden soon?!!

  northumbria61 11:41 03 Apr 2013

Don't think it will work in the garden - what are your options? In my Samsung Colour Laser I go into Printing Preferences and under the heading Double Sided Printing (Manual) there are 3 options - None, Long Edge, Short Edge. I have None selected. Maybe after the change try switching off (your printer) and then back on again. Can't guarantee that will work but worth trying.

  northumbria61 11:46 03 Apr 2013

Not sure if this link helps but the rear button on the top of the printer also controls manual duplex. Have a read here enter link description here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?