How to turn on the auto form filling please.

  Green 1 02:47 18 Jul 2010
Locked

Hi all, when I changed isp they helped me through it and changed some settings, now when I type a word to fill in my address it no longer fills it in for me, please can anybody tell me how to restore this feature. Many thanks for any replies I may receive, Brian.

  ICF 06:59 18 Jul 2010

In IE 8 it's Tools,Internet Options,Content,AutoComplete

  march 07:04 18 Jul 2010

Green 1


‘tools’ select ‘internet options’ click on the ‘content tab’ under the auto complete section click ‘settings’ check the boxes ‘forms’ and ‘user names & passwords on forms’ click ok

  northumbria61 07:09 18 Jul 2010

Internet Explorer - Tools - Internet Options - Contents Tab - Autocomplete - Settings - Tick "Forms"

  northumbria61 07:14 18 Jul 2010

In Mozilla Firefox - Tools - Options - Privacy Tab - Tick in "Remember Search and Form History"

  Green 1 18:55 18 Jul 2010

Hi all, Many thanks for your help, all the ticks were in the right place but it only seems to work on some places, anyway, once again, many thanks for your help, very kind, Brian.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?