How to switch off touchpad autoclick

  woodbury1 15:26 02 Sep 2007
Locked

I have just bought a laptop.

Rather annoyingly when using the touchpad it automatically left clicks after a few seconds.

Does anyone know how to disable this.

I have tried looking at the key board and mouse sections under control panle but I can't see an option to change this.

  johndrew 16:06 02 Sep 2007

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?