How to stop Excel from calculating?

  Publisher 14:33 19 Feb 2006
Locked

I am creating a spreadsheet, and some columns will have cells with numbers in them expressed as 120/80 or 135/90 or 120/40 etc etc etc.

I want these to appear exactly as I type them, I want Excel to accept them as though they are 'text'. Excel insists on treating them as a math and 'calculates' them and puts the answer in the cell.

Can I stop it?

DRiM

  Access genu 14:35 19 Feb 2006

try

="135/90"

  Publisher 14:37 19 Feb 2006

OK, thanks for that, if there is no other way I will have to use that, I did hope there was a 'command'I could use so that putting in the date to 100 cells in a column I wouldn't have to keep using the ".

DRiM

  TonyV 14:37 19 Feb 2006

In the cell in question, type the apostrophe before the numbers. i.e. '123/12. This will give you 123/12 in that cell.

Cheers

TonyV

  VoG II 14:39 19 Feb 2006

Format the cells as Text.

  TonyV 14:40 19 Feb 2006

Alternatively, format the cells as Text, and then in the cells put your numbers, 123/12 or whatever!

Cheers

TonyV

  Publisher 14:43 19 Feb 2006

I can be so stupid at times!!!

I have got it now - I didn't notice the 'text' option listed under the format tab.

I am going to lie down in a darkened room for a while!

Thanks

DRiM

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?