How to set up the date and hour in my P.C. ?

  Antonio Machado 18:14 22 Oct 2009
Locked

Hello experts !

I have a DELL Precision 370, Intel Premium R4CPU, 3GHz, Three Hard Drives and Two nVidia graphic cards (GeForce 7300GS and GeForce 6200), four 21" monitors and Windows XP Profesional, 32 bit, Service Pack 3.

At the buttom right corner of my monitor I have the right date and hour, but whenever I send an e-mail (Hotmail.com) then in all my messages it appears the wrong date and hour. How can I set it up with the right time/date ?

Thanks in advance for your suggestions, best, Antonio Machado.

  Technotiger 18:45 22 Oct 2009

In Control Panel, click on 'Date and Time' then make your adjustments.

  Technotiger 18:48 22 Oct 2009

PS - you might also need to go to Regional and Languages in the Control Panel and check that all settings are as you would expect for your own Region.

  VoG II 19:39 22 Oct 2009

There is something strange going on.

Try click here

  Stuartli 01:00 23 Oct 2009

Double click on the time in the (bottom right) corner of the screen and adjust as necessary from the panel for date and time.

You can choose other time check servers from the Internet Time tab.

For instance, type in:

time.nist.gov or/and

207.46.232.182

clocking Apply and OK after each URL.

You can then choose which server to use to set the time correctly from the drop down menu button.

Also check the date and time set in the Bios.

  oldbeefer2 10:34 23 Oct 2009

You said 'Double click on the time in the (bottom right) corner of the screen and adjust as necessary' - Antonio said 'At the buttom right corner of my monitor I have the right date and hour'!

  Stuartli 10:40 23 Oct 2009

Yes, I'm aware of that.

But re-checking the settings from the Time and Date panel as well as the Regional settings from CP is worthwhile - sometimes you can't see the wood for the trees.

I can also alter the time and date in the Bios, but not absolutely sure if this also affects the usual method (as above).

  Stuartli 10:41 23 Oct 2009

It's Antonio Machado's e-mails that are showing the wrong time and date...:-)

  oldbeefer2 11:00 23 Oct 2009
  Antonio Machado 14:09 23 Oct 2009

Hello amigos !

Thanks for all your suggestions, I got it and now I have the right date and time everywhere including my Hotmail messages. You are the best my friends ! thanks again, Antonio.

  Stuartli 14:15 23 Oct 2009

For the sake of others who may have a similar problem, how did you achieve a successful outcome?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?