how to print my e-mails larger

  nutty norm 23:50 30 Aug 2012
Locked

When i view my e-mails i sometimes try to print them but nearly always they are so small i can hardly read them, windows 7

  Muergo 03:50 31 Aug 2012

You must be able to alter your printer settings to a bigger percentage when you are at the "Preview" stage. Don't just go to Print before setting Properties in your printer.

  nutty norm 21:16 31 Aug 2012

Tried doing what you suggested Muergo cannot find it my printer is an MFP Hp DESKJET 3050 I cannot find the Properties,i will try again, Nutty norm

  rdave13 23:50 31 Aug 2012

Try this, go to Internet Explorer and select PAGE from the Command Bar. If command bar not showing then right click near the address bar and select Command bar. Select TEXT SIZE from the dropdown menu and select LARGER or LARGEST to see how an email prints.

  Muergo 00:34 01 Sep 2012

Right click on Control Panel and choose devices, Printers, there you will find the properties to change your default printer characteristics, font size and type, double sided printing etc, but not having a Deskjet I'm not sure of the layout but Control Panel ought to do it, or direct to Devices and printers will also get you there.

While you are there see if you can activate a popup to appear each time you hit the print button.

  Bob Exeter 09:34 01 Sep 2012

If you have Windows Live Mail....go to extreme top left click .options.compose.....then change yor font setting.usually to 12.

Bob Exeter.

  chub_tor 10:26 01 Sep 2012

If you are using Windows Live Mail then open it and click on the first tab to the left of Home, scroll down to Options and then left click on Mail, then click on the Read tab and finally select Fonts and from that menu select Larger or Largest and then OK

  chub_tor 10:29 01 Sep 2012

Bob Exeter I think we may both be wrong, your suggestion is for outgoing mail and sets the default for emails that you send while mine is for reading incoming mail - but maybe neither has any effect on printing.

  Woolwell 10:41 01 Sep 2012

A critical bit of information is missing. How are the e-mails being viewed? Is it webmail, Windows Live Mail or Thunderbird?

I suspect that it may be a browser setting.

  rdave13 14:21 01 Sep 2012

Woolwell yes, hence my post.

  Furkin 09:41 02 Sep 2012

I have a similar problem - with Thunderbird. I have to set my default at 18 to be able to a get a decent font size on the screen,,,, but I don't want to actually send size 18 fonts ?!

I'm watching this post with interest.

F

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?