How to increase text size in email

  Meshuga 20:19 16 Oct 2004
Locked

When I open tiscali home page and click on "Check mail" and enter my login details I then get my Inbox, outbox etc, I then click "Compose" and the compose window has no means that I can see to vary the email text size on the message centre page. The current default text is very small. I can change text size on hotmail ok but not here.
Anybody know how please. Meshuga.

  powerless 20:26 16 Oct 2004

Format, Rich Text [HTML].

  Meshuga 20:43 16 Oct 2004

My mind`s gone blank, where do I find format. Meshuga.

  bamfiesler 20:53 16 Oct 2004

Is it a Tiscali e-mail client you are using to view, or Outlook Express?

  powerless 20:58 16 Oct 2004

in the compose window up at the top, format...

  marjted 20:59 16 Oct 2004

Try Tools >> Options >> Compose
from the top menu bar of Outlook Express

  Meshuga 21:11 16 Oct 2004

there is no sign of Format anywhere on my compose page.Hello bamfiesler, it`s tiscali, not OE.
Hello marjted. If I try your suggestion in OE will change text in tiscali which is webmail,isn`t it?.Meshuga

  Meshuga 21:19 16 Oct 2004

found Format in OE but that is already set to Rich text (html) and, as already asked, would that have any effect on tiscali mail. Meshuga.

  Eastender 22:33 16 Oct 2004

The web based email has very limited options, why not have a 'proper' email account using OE? click here

  powerless 22:37 16 Oct 2004

Meshuga mis-read your first post.

I was referring to OE. Don't use tiscali.

  Djohn 23:51 16 Oct 2004

click here For the setup of your Tiscali mail box.

If the option is not there then try setting from Outlook Express. Tools/Options/Compose tab, click on font settings button and change from there. dj.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?