How to get rid of the dial-up "squawks" ?

  John Berriman 19:10 16 Sep 2003
Locked

Sure I can't be the first person to ask this !

Every time the PC dials up my ISP the "squawks" and "burbles" drive me potty. The sounds come somewhere from the base unit (as they're still there even when the speakers are turned off), but I can't seem to find an option to mute them.

By the way, I'm using Windows XP (I found a way to do it under 98SE but that was about 3 yrs ago, and can't remember how the hell I did it ...)

John

  jolorna 19:15 16 Sep 2003

control panel/phone & modem/properties/modem then move the volume taskbar

  wiznyme 19:15 16 Sep 2003

Go into control panel/ network connections.

Right click on the modem icon and choose properties.

Click on the configure button on the general page.

Untick enable modem speakers

  Stuartli 19:17 16 Sep 2003

There is usually a small speaker in the base of a system case to provide warning beeps etc for those without proper speakers.

If you go to Settings>Control Panel>Phone and Modems and then click on the modem tab, you'll find a slider for the system speaker.

It's a very similar way to that required for Win98 etc.

  Stuartli 19:18 16 Sep 2003

Seems I was typing whilst others were posting - also forgot Properties..:-)

  Stuartli 19:20 16 Sep 2003

If you reduce to sound to a barely perceptible level you will still be able to know whether the modem is dialling out correctly or not.

  John Berriman 00:34 17 Sep 2003

Thanks !

The post from "wiznyme" led me in the right direcion (I'd tried the other route without success!).

Thanks again guys !

John

  Stuartli 12:54 17 Sep 2003

That's good as my Network Connections only lists my two ISPs and the wizard - the modem configuration I mentioned is found in Phone and Modems...:-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists have created vibrant posters celebrating Pride London

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?