How to enable WPA settings

  redjules51 16:02 07 Jun 2007
Locked

I have a Netgear WiFi router courtesy of Sky with two computers running well. I now want to have another laptop with a 3 Com PCI card up and running. My problem is that although my laptop shows the netgear router with the connections showing a good strength it needs to have WPA as security protocol but all I can find is the WEP protocols. Can anyone advise how I can change these settings please because I am unable to enter the network key satisfactorily.

  rodriguez 16:22 07 Jun 2007

click here - username's admin, password's sky. Click on Wireless Settings along the left hand side and scroll down Security Options on that page. Click on the button next to WPA-PSK (Wi-Fi Protected Access Pre-Shared Key) and type in a key you want into the box below. It's best to use random letters, numbers and characters. click here if you want to automatically generate a secure one.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?