How to enable images

  Europa 20:29 08 Feb 2007
Locked

I am trying to open a Google account but when I click to check the availability of my login name, distorted letters appears and it says "if you do read this, you do not have image enabled. Please enable images in order to proceed".
What do I have to do?
Thank you.

  sea urchin 20:42 08 Feb 2007

In Internet Explorer click on the Tools menu

Click Internet Options

Click on Advanced Tab

Scroll down to Multimedia

Check the box beside Enable Image Toolbar

and click OK

You will then need to do a restart for the change to take effect

  Europa 21:51 08 Feb 2007

Enable Image Toolbar was checked, the only one in multimedia that wasn't checked was "show image download placeholders", so I ticked that box and it worked.
Thanks, sea urchin, to have directed me in the right place.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?