How do you disable an onboard graphics adaptor

  BAKERPJ 12:01 19 Jan 2007
Locked

I have been trying to setup a Time 700Mhz computer with an onboard graphics adaptor for an elderly friend. My problem is that the graphics adaptor will only support 640 x 480 mode in 16 colour. As she is into photography this is no good.

Can anyone tell me how to disable this adaptor so I can repalce it with an ISA card that I have. I have tried to remove it from Device Manager and nemane the .inf file but all this does is set up the new card as a second monotor. Which still doesn't work as the prime monitor has to be able to support 256 colour.

Any suggestions would be helpful.

Peter

  ed-0 12:06 19 Jan 2007

It's usually either just plug the new card in and load the drivers. As you have tried

or

enter the bios and disable the option for on-board graphics. It should be listed under " integrated peripherals"

  jimv7 12:07 19 Jan 2007

Appears that you do not have the graphic drivers loaded, the card defaults to 640x480 16 colour.

Check the motherboard driver cd for the drivers, or else check the motherboard manufacturers site for the drivers.

Belarc advisor click here will give information as to the hardware of your computer if having difficulties finding the make of mobo and graphics chip.

  GANDALF <|:-)> 12:07 19 Jan 2007

You can disable in Device Manager under display adapter. Dbl-click to open its properties. Fastest way to Device Manager; hold down the Windows Logo key and press Pause/Break Key, click Hardware, Device Manager.

Here is another interesting method. click here


G

  GANDALF <|:-)> 12:08 19 Jan 2007

ps...a lot of new cards automatically loads themselves and disable the onboard one.

G

  ed-0 12:09 19 Jan 2007

PS

Did you load the graphics chip drivers for the Time machine. At those screen rates it looks as if it's just running in basic mode.

Go to control panel > system > hardware > device manager. Is there a yellow exclamation mark next to to a graphics entry?

  ed-0 12:10 19 Jan 2007

Or as jimv7 above. ;-)

  BAKERPJ 15:52 19 Jan 2007

Thanks to you all. Sorted.

  ed-0 16:05 19 Jan 2007

It would be nice to know how you solved your problem. It may help someone in the future, who uses the search engine, to find the right path to take.

Also a resolved tick would show that you don't need anymore answers.

PS

glad you have it sorted.;-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?