How do I use a Flash Reader !!

  spuds 20:25 04 Apr 2003

Having had recent problems downloading digital photo images from my Kodak DX3700 camera via a Kodak Docking Station, it was suggested that I used a Flash Reader. Today I purchased a PNY Technologies USB 6 in 1 Flash Reader. The instruction book is not what I would call helpfull.
Tried to install via the supplied driver cd, but was informed by the computer that this was not necessary as I was running WME. The computer picked up the 'new device', and commenced self installation. So far so good.I then tried to download via a Kodak 32mb Multimedia card, but nothing seemed to happen. I returned the device to PCW,where they exchanged the unit. Returned back home, still unable to make any photos show up on my computer. So where have I gone wrong. Can someone give me a hand-held guidance, as to the correct procedures, so that I can obtain photos off the multimedia card for printng.Thanks and Appreciations.

  Gongoozler 20:34 04 Apr 2003

Hi spuds, in Windows 98se my 6in1 card reader (7dayshop model) simply appears as several extra drives in My Computer. I just select the appropriate drive and burrow down to the picture files. I then copy (or cut) and paste to the folder where I keep my photos. To make life easier I have a shortcut to my photo folder on the desktop.

  recap 20:51 04 Apr 2003

Is the device recognised?

  Bagsey 21:30 04 Apr 2003

Go to MY Computer and check that your machine is seeing the reader. Then click on the reader icon and work your way to the photo file. Then copy th photos to a folder where you wish to store them.

  woodchip 21:47 04 Apr 2003

Is it a USB, if so you will first have to remove all the USB in device manager then restart your computer without the reader connected, then when you get into windows plug the USB reader into your computer when the Windows wizard pops up click on the cancel button on the dialogue. Then load the software that you got with the reader. It will probably show up as a removable drive or drives in explorer

  spuds 22:51 04 Apr 2003

Thanks everyone for advice,so far. The device doesn't show up im my computer. When it was originally installed, the wizard reconized a new device, and it commenced in installing this device, but on completion, nothing showed up. Upon returning first purchased unit to PCW, they checked on a machine running 98se, and device was reconized and installed on their machine. The reason that they exchanged first unit was perhaps suspected fault on card contact points within unit.
I will try suggestions made, hoping that will solve problem.

  spuds 12:22 05 Apr 2003

Having spent a couple of hours or so,un-installing,re-installing plus checking with PNY and Microsoft, I have stii been unable to activate the reader properly.
According to PNY,I do not require drivers if I am using WME.The PNY installation driver disk just transfers to the WME system, and informs me that all is okay.I have tried the latest on-line driver with same result.Microsoft also state that their drivers are fine.
When I have tried to re-install after un-installing, I get the following message: This device is already installed, but has a problem.To view properties for the device, and to see the problem and proposed solution,click finish.I then click finish-when I receive another message: This device is either not present, not working properly, or does not have all the drivers installed [code 10]. Try upgrading the device drivers for the device.
I am totally baffled.PNY and Microsoft state that the drivers are okay within WME.The PNY instruction manual and website f&q are a waste of time. What next !! As a temperance person,I do not want to start sinfull acts (;o(

  woodchip 14:35 05 Apr 2003

remove it in device manager and retry your CD

  recap 14:56 05 Apr 2003

This may seem a strange question spuds but, do you have IE 6 installed?

This is a shot in the dark but, just lately I have been around a number of friends to fix problems with their PC's and most have had IE6 installed. I found (via Mustek support) that there are some bugs still in IE6 that give out verious error messages with different devices that can be linked to IE6.

  spuds 18:34 05 Apr 2003

recap: I do have IE6 installed.Possibly worth further investigation.

woodchip: Have removed it from device manager, then used is only a very basic how to install cd instructional[same as one small page manual], plus driver, which will not activate due to WME driver configuration.You click on cd as install, but it just informs you that it not needed, due to WME.PNY also state that if using WME or XP, then the cd is not required.

Anyone know what code 10 means!!.

  spuds 19:23 05 Apr 2003

Further delving, as led me via microsoft support to the following: That the problem may resolve around my SIS chipset motherboard, especially with the PCCHIPS M741LMRT.[not being motherboard literate, I would not have a clue about this]
Looks like an email to PNY for further advice,unless problem is resolved before monday.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

How to find a font: Discover the name of a typeface with these apps

The best iPhone for 2017

Comment créer un compte PayPal pour payer en ligne ?