How do i turn off AUTOPLAY

  Radamonger 15:25 21 May 2003
Locked

How do i turn off AUTOPLAY, it driving me nuts!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1

  MartinT-B 15:30 21 May 2003

In XP?

My computer -> right click drive -> properties find and Uncheck box

  expertec 15:34 21 May 2003

1. Open system properties in control panel

2. Click the Device Manager tab.

3. Click the plus sign next to CDROM, click the device you want to use, and then click Properties.

4. Click the Settings tab, and then select the Auto insert notification check box.

  expertec 15:35 21 May 2003

This for windows 9x systems, i don't know about XP

  Radamonger 16:07 21 May 2003

Sorry, chaps should of said that i'm running XP PRO and I mean autoplay NOT autorun. i.e. when i put a data disk in a drive XP scans and either opens explorer or asks what to do with the disk.

I want to stop xp scanning the disk and asking what to do with it.

David

  Taff36 16:12 21 May 2003

In XP pro it is similar to the first response.

In explorer right click the drive letter select Properties and then the autoplay tab.

Now select all your options to your hearts content !!!!!! (Or just switch the thing off)

  MartinT-B 16:18 21 May 2003

Turn of CD Auto Play
Open My Computer
Right click on your CD ROM and choose Properties
Click on the Auto Play tab
In the drop down box you can choose the Action for each choice shown in the drop down box
Or
Go to Start->Run->gpedit.msc
Computer Config -> Administrative Template -> System
Double click Turn off Autoplay
Enable it.

click here and save site as a fav

  MartinT-B 16:20 21 May 2003

HATE THAT LAYOUT!!!!!!!!!!!!!!!!!!

click here save that as fav!

Turn off CD Auto Play


Open My Computer


Right click on your CD ROM and choose Properties


Click on the Auto Play tab

In the drop down box you can choose the Action for each choice shown in the drop down box



Or


Go to Start->Run->gpedit.msc


Computer Config -> Administrative Template -> System


Double click Turn off Autoplay


Enable it.

  Stuartli 17:16 21 May 2003

Your explanation turns automatic play on - you have to uncheck the Auto Insert Notification box to disable it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires