how do i stop print report?

  henry2 14:13 16 May 2008
Locked

Hi good guys,
My printer prints a print report after every print which i do not need as it is a waste to me.
How do i get rid of this.
Its an HP laserjet 1018(black&white)
Thanks very much.

  silverous 15:18 16 May 2008

We have those printers and I've never seen a "print report" on any of them, can you advise what the report looks like/shows? It will almost certainly be in the printing preferences (possibly under "advanced")

  Terry Brown 16:07 16 May 2008

I suggest you open the properties in the printer settings and check that report (or similar) is not selected.

It could also be that the toner is getting low or the printer has developed a fault.
Terry

  henry2 16:26 16 May 2008

hi silverous,
below is how the print report looks like.

filename: apply
Directory: c:\documents and settings\nelly\desktop
Template: c:\documents and settings\nelly\desktop
Data\Microsoft\Templates\Normal.dot
Title:
Office box cs .......
subject:
author: Millisa 1
keywords:
Comments:
creation date: 5/16/2002 12:37:00pm
change number: 2
last saved on: 5/16/2002 12:37:00pm
last saved by: Nelly
total editing time: 21 minutes
last printed on: 5/16/2008 2:44:00pm
As of last complete printing
number of pages: 1
number of words: 134(approx)
number of characters: 650(approx)
I dont know if it is windows that prints them.It used to do the same with my previous printer(lexmark)
Kindly help me if you can..Thanks

  henry2 16:29 16 May 2008

the printer is a new printer.
3 days old.I have checked the printer properties and dont seem to get it there.
I think it is windows which prints it

  Woolwell 16:43 16 May 2008

I think that you have got an option ticked in Word. You appear to be printing your document properties.
Open Word then go to Tools - Option and then on the Print Tab look under Include with document and see if the Document Properties is checked. If it is uncheck it.

  Woolwell 16:45 16 May 2008

Should have stated that this is for Word 2003 and I am not sure if it is the same for 2007.

  Sea Urchin 17:04 16 May 2008

Absolutely correct Woolwell - well spotted.

If you are using Word 2007 then you should follow these steps:

Click the Office button and then click Word Options. Word displays the Word Options dialog box.

Click Display at the left side of the dialog box.
Make sure the Document Properties check box is selected.

Click on OK.

  Sea Urchin 18:23 16 May 2008

Just re-reading my posting, and the second last line should of course read "Make sure the Document Properties check box is NOT selected".

  henry2 09:10 17 May 2008

hi,thanks very much you guys.i have done with your help.:-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017