How do I stop this Message from appearing?

  mcheathen 05:25 22 Mar 2012
Locked

Every time I open a new browser or go to a different web page a window appears on screen with the message: Security Warning Do you want to view only the web page taht was delivered securely?

It is a pain in the neck and I want to know how to stop it.

  birdface 07:11 22 Mar 2012

Try this.

Going  to Tools->Internet Options->Security
Select the ‘Security’ tab
Click the ‘Custom Level’ button
In the ‘Miscellaneous’ section change “Display mixed content” to Enable

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?