how do i stop automatic internet connection?

  greenpeacock 08:41 08 Mar 2003
Locked

hello there,for some reason as soon as windows starts up it connects to the internet straight away which is annoying me because i cannot find the option to switch it off.before i had broadband the remember the option appearing during the dialing process but now that box disappears in an instant.please help.

  Stuartli 09:11 08 Mar 2003

You seem to have a program set up to automatically check for updates, perhaps a firewall or anti-virus program.

  acfc 09:20 08 Mar 2003

Do you use zone alarm which is known to cause this problem? If so upgrade to version 3.7.098 and it will be resolved.

  Cantillion 09:22 08 Mar 2003

I'm a little confused by your question - are you saying that you have ugraded to broadband? If so, then your connection to the internet is always on :-)

  graham 10:49 08 Mar 2003

Not quite, the internet is always there but you're not always connected to it.

greenpeacock, two things to try (it could be anything doing this), look in the start up program for anything you don't want in there. Second, once your comp has started, do ctrl alt del, this will show applications that are running.

  Inverjazz 11:26 08 Mar 2003

Start Windows in the Safe mode; go to control panel and select internet options. Click the connections tab and make sure "never dial a connection" is selected.
This is the procedure for dial-up connections, I'm not sure about broadband.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?