How do I stop auto date completion in Word 2000?

  Dannyb 19:43 29 Mar 2003
Locked

Is it possible to switch off the auto date completion in Word 2000 without switching off auto complete for other things? Cracks me up when writing a date and the American date format gets added to the end if you don't spot it.

  MAJ 19:49 29 Mar 2003

Go to Insert > Date and Time and untick Update Automatically. That might do it, Dannyb.

  Dannyb 19:54 29 Mar 2003

MAJ, Just looked at that and it isn't ticked to update automatically???

  MAJ 20:10 29 Mar 2003

I'm using Word XP here, Dannyb, so it's hard to duplicate the problem. But why don't you format the date as the English Format, it shouldn't then print the American format.

  Peter E 22:47 29 Mar 2003

You cannot turn of the autocomplete date unless you turn autocomplete off altogether.

Do this to turn off autocomplete...

(You probably know this but I add it in case it's useful to someone else)

On the Menu Bar select "Insert - AutoText - AutoText". Clear the tick in the "Show Autocomplete tip for autotext and dates" check box.

Regards

  Dannyb 11:37 30 Mar 2003

Thanks Peter, I guessed that would be the case but lived in hope.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires