How do I set my 'Zoom' default in Word?

  wee willy wonker 14:36 15 May 2005

I am running Office 2000 and every time I open Word it comes up at 100% when what I realy want is 'Page Width' which is 90%. How do I set my default? I have looked in Page Setup but cannot see how to do it.


  Taff36 17:41 15 May 2005

Open Word. Then open (You will have to search for it first to find the path to your Set your zoom, save and close the file. Close word & Restart Word - does that solve the problem?

Incidentally in my version of Word an exisiting document will open with whatever zoom % was being used the last time it was closed.

  Curio 22:25 15 May 2005

Open Word, Click on View, Scroll down to Zoom and adjust to your preference. I think this what you are after

  DieSse 22:51 15 May 2005

This always seems to work for me.

Start a new document - DO NOTHING to it. Change the view to Page View. Close the document. Then all new documents should start in Page Width view.

However, as Taf36 says - saved docs open with whatever view they were at when saved.

  woodchip 22:56 15 May 2005

In settings in WordPerfect, look for options or Prefs in Menu

  wee willy wonker 18:01 16 May 2005

Thanks everyone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?