How do I set as default English date in MS Word?

  Dannyb 10:34 14 Dec 2003
Locked

I have recently read in a magazine that I can use the Alt + Shift + D keys when using MS word to set a date for use when writing letters etc. I have tried it, but, it shows the date in USA format. I have tried to correct it to show English format, which I did, and I pressed the default button, which I assumed would then set it to be the default, but, the next time I tried to use it, it had reverted back to the USA system again. I have Office XP Pro. installed. Can anyone assist please?

  Big Elf 10:48 14 Dec 2003

I think you might have to set it in Regional Options in Control Panel and click on the customise button to select the format you want.

  Forum Editor 10:49 14 Dec 2003

and select 'date'

Now make sure that the language is set as 'English (UK)'

Then select your preferred date format and click on the button marked 'Default'

That should do it.

  [email protected]@m 10:52 14 Dec 2003

Go to Control Panel, Region and Language, change the language to English, United Kingdom, Apply.

  [email protected]@m 10:53 14 Dec 2003

All together now ...

  Dannyb 10:53 14 Dec 2003

I tried that Forum Editor, but, every time I then press the shortcut keys to put the date in, it opens the same box you mentioned above and I have to change it back to English UK each time

  Dannyb 11:01 14 Dec 2003

Thanks [email protected]@m but my regional settings are already set as English UK and in that same box the date is shown as being correctly set, yet, everytime I use those shortcut keys of Alt + Shift + D in Word it just opens the "Date Time" window and I have to re-enter the format I want to use??!!

  Big Elf 11:05 14 Dec 2003

I just tried FEs suggestion and it worked for me using the shortcut keys.

  Dannyb 11:07 14 Dec 2003

Big Elf, can you try to re-insert the date again to see if it works without the extra input a second time, as it worked for me the first time but then I had to re-enter all the same information the next time to put it back to English UK, despite having pressed the default button

  Big Elf 11:11 14 Dec 2003

I tested that it would work OK with a new document after I'd closed the first one. I've just done it OK again.

  Dannyb 11:15 14 Dec 2003

Great, it must be something wrong I'm doing then because pressing the default button after changing the format just brings up a window which says " Is there somewhere in MS Word where you set as default the language as English UK?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Graphic tees: 14 best websites to find your next T-shirt

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017