How do I paste screenshots on the Forum?

  jfmfit2003 12:25 06 Mar 2008
Locked

John McOstrich.
Is there a way to paste screenshots on the Forum?

I have tried to copy and paste the screenshots but can't do it

  johnnyrocker 12:27 06 Mar 2008

no just type the url of where it is and it will turn into a click here


johnny

  crosstrainer 12:28 06 Mar 2008

If you join:

click here

This is free, you then take your screenshot, and upload it to your photobucket account, then copy the link to the image into your PCA post (it will appear as the one above does "Click Here"

  brundle 12:36 06 Mar 2008

Or Tinypic, no membership required click here

  anchor 13:29 06 Mar 2008

brundle; I had forgotten TinyPic; thanks for the reminder

  jfmfit2003 23:52 10 Mar 2008

Hello,
I have put two pics on tinypics for you to veiw. I hope you have some ideas. John

I also turned off my ATI card for three hours and had no black screens. So it would seem it IS the ATI card or perhaps its driver that is the cause.
In adition I disabled and then un-installed the ATI driver.
I want to go to the site I was advised to so I can down load a new driver.
How can I install it though? The ATI card has gone from my system list.
Many thank to everyone who has helped me by the way!
John

  brundle 23:53 10 Mar 2008

Halfway there; you need to paste the direct link(s) to the picture(s) into your post

  brundle 23:55 10 Mar 2008

Like this

click here

for example

  jfmfit2003 00:42 11 Mar 2008

Hi, again,
I will continue this tomorrow. I have had enough for today. Thanks!
John

  jfmfit2003 04:53 11 Mar 2008

Heres the link to the black screen pics:

<a href="click here" target="_blank"><img src="click here" border="0" alt="Image and video hosting by TinyPic"></a>

===========================

<a href="click here" target="_blank"><img src="click here" border="0" alt="Image and video hosting by TinyPic"></a>

jfmfit John

  jfmfit2003 05:03 11 Mar 2008

I have re-installed the original driver for my ATI Card off a CD I had from the building of my machine.
I am going to see if the re-install will help before I download a completely new driver.

Just to update everyone who is helping me.....by the way, a big thanks to Brundle, Anchor, and crosstrainer.

I got no flashes of black screen when I turned my ATI off completely and replied on the Motherboard only, though it took a lot longer for things to happen, like going from one screen to another.

I have re-installed the driver from the original CD, and so far have not had any black screen, when I would have expected to soon after the re-boot. I am waiting....FINGERS CROSSED! If all stays as is I shall be very happy!. Thanks to all the peeps I mention above OK!

jfmfit, john

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017