How do I make drives/files private using winxp

  DiscMan 20:56 21 May 2003
Locked

We have a multi user pc running WINXP home edition. I have a drive allocated to some of my work and would like to make this drive private. The drive that I want to make private has been converted to the NTFS format but I am still unable to make it private or folders on it. I’ve left WINXP on a FAT32 partition. Could this be the problem?
When I right click on the drive select properties and the sharing tab the “make this folder private” box is greyed out. According to what I’ve read it should work as I have full administrator rights. Does anyone know where I’m going wrong or know of any third party utility that will do this.

Thanks!

  hugh-265156 21:23 21 May 2003

set up your account with a password and apply to all files and folders.controlpanel/useraccounts/change an account and set up a password.then click on make all files and folders private.

give everybody else limited accounts.

  DiscMan 20:06 23 May 2003

Thanks for your response huggyg71, I've followed your example but I dont get the option to apply a password to all files and all other users have limited accounts.

  powerless 20:10 23 May 2003

If you clicked the "make all files and folders private" then your account files etc will all be private. A password is not needed as XP (because of the NTFS) will know which folder and files are to be kept private.

Any filse you wish to share you have to stick them in the SHARED folders.

  hugh-265156 20:16 23 May 2003

you wont get the option unless you delete your current password and change it(to the same one again if you want)it will then ask you this.

  DiscMan 20:16 23 May 2003

Thanks for your respnse Powerless, but as I mentioned earlier the “make this folder private” box is greyed out. According to what I’ve read it should work as I have full administrator rights.

  powerless 20:21 23 May 2003

Ah, the folder is already PRIVATE.

If you log into one of your other accounts. See if you can see your files from the other account.

  DiscMan 20:42 23 May 2003

Yep I can see my folders from other accounts. I've just deleted my password - rebooted and applied a new password but I still don't get the option to apply the password to all files as suggseted by huggyg71. Do you think this may be related to the fact that I dont have winxp on a FTFS file system as it is currently running on FAT32

  hugh-265156 20:46 23 May 2003

bingo! click here

  powerless 20:49 23 May 2003

"I’ve left WINXP on a FAT32 partition. Could this be the problem?" I didn't see that bit :-(

Yup that the prob as huggy links says.

  powerless 20:52 23 May 2003

If you convert the drive back up your files first.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?