How do I know if RAID 1 is working properly?

  Mike D 08:23 30 Jun 2011
Locked

A couple of months ago I had a new PC with Windows 7 64 bit as the OS. I asked for the 2 HDDs to be configured as RAID 1 (mirrored) and, initially this looked to be OK. I have just look in Windows explorer and he used disk space is different on the 2 drives, with a small partion also configured on the 2nd drive. Is this normal or should the drives be exact duplicates of each other?

Thanks Mike

  Fruit Bat /\0/\ 10:43 30 Jun 2011

What RAID controller are you using?

Promise And High Point both have their own tools for checking.

  Mike D 11:24 30 Jun 2011

It's a Marvel Raid controller, but on POST I cannot tell whether it is enabled and the Ctrl +M command to actually get into the RAID utility doesn't want to let me in, so I have a feeling that all is not well. My real concern is that I will have to format and start all over again if this is so. Oh well ...

  retep888™ 17:01 30 Jun 2011

>

>

If RAID was set up properly then you should see only 1 drive ,it's either RAID was never set up at all or something has gone wrong.

I've never used Marvell Raid so I don't have the first hand experience to tell you but you can check SATA controller in Bios to see if it was configured in RAID.

If you're lucky then you can still rebuild RAID 1 using the source system disk, please make sure you've backed up everything or best of all ,create an image before hand.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Microsoft Surface Book 2 hands-on review – bigger and 5x faster

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?