How do I hide attachments in Outlook Express

  Mad Mick 18:30 08 Nov 2004
Locked

I am using Windows XP with SP2 installed and the attachment option is set to “remove access to unsafe attachments” When I receive emails with attachments a message appears stating that these attachments have had access removed. The problem is that even though I have this message displayed the attachments are displayed in the body of the email. How do I stop this happening?

  Jackcoms 18:57 08 Nov 2004

In OE go to Tools; Options; Security. Tick the box 'Block images and other external content in HTML e-mail'.

  Mad Mick 19:02 08 Nov 2004

This box is already ticked. The message stating that the atachment has been hidden appears but it still shows the attachments open in the email.

  Mad Mick 15:12 09 Nov 2004

It's a pity no-one can come up with the answer. I will close this for now.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?