How do I get this wired router to work??! HELP!

  Lorns 23:42 02 Jul 2007
Locked

I have just installed a new D-Link modem, as I needed one with an ethernet connection rather than a USB, so that I could set up a wired router, so eventually I can get my Nintendo Wii up and running....

Although I seem to have the modem working (although it says that it is through a Local Area Connection, and then says Realtek RTL8139 Family PCI Fast Ethernet NIC - which I don't know if this is my new modem or could it be an in-built one??!), when I plug in the Sweex router, I cannot seem to configure it properly to work with my Pipex ISP broadband connection.

I'm not sure which settings I am supposed to choose, any help would be greatly appreciated, as you can see I am a complete novice! Thanx

  mgmcc 00:09 03 Jul 2007

I suspect that you have the wrong hardware. For ADSL broadband via the phone line, you should normally be using a *COMBINED* "Router & ADSL Modem".

The reason for this is that "Cable/DSL" routers only support PPPoE protocol whereas DSL (ADSL) in the UK uses PPPoA protocol which the combined devices do support.

I believe there is actually D-Link hardware that can be made to work with separate Modem and Router, but the Router may also have to be D-Link and you'll save yourself a lot of grief by getting a proper "ADSL Modem/Router".

  ambra4 03:18 03 Jul 2007

Lorns

“Realtek RTL8139 Family PCI Fast Ethernet NIC” is the make and model of the LAN network card in the PC

Also called a NIC card by some company in difference countries.

Is the model of your router BR6101 plus wireless access point if not let me know the model No.

Also required the Model No of the D-link modem

The type of router behind the Cable or ASDL MODEM does not matter.

I take it that you wired the router WAN port to the Ethernet port on the modem,

And hard wire the PC LAN card port-to-port 1 on router, if not change cable to Port1

You then need to set your LAN PC clients so that it can obtain an IP address automatically.

All LAN clients require an IP address.

Just like an address, it allows LAN clients to find one another

By default the broadband router’s DHCP is on

This means that you can obtain an IP address automatically

Check the setup on the network adapter and browser setting

Click “Start”, “Settings” Network Connection

2. Double-click on the “Network Connection

3. Right-click on the “Local Area Connection” associated with your
network adapter

Select “Properties” from the drop-down menu.

4. In the “Local Area Connection Properties” window

Click “Internet Protocol (TCP/IP)” all boxes should be ticked

Click the “Properties” button

5. Select “Obtain an IP address automatically

6 Obtain DNS server address automatically”

7 Click “OK”.

Your network adapter is now configured for use with the Router.

  ambra4 03:26 03 Jul 2007

Reboot the PC. Your PC will now obtain an IP address automatically from your

Broadband Router’s DHCP server.

Write down the LAN card No as you will need it if you have to update driver at any time

In most cases, you will not need to make any changes to your web browser settings.

But if you were using dialup before check your browser setting.

Internet Explorer 4.0 or Higher

1. Start your web browser. Select “Tools” then “Internet Options”.

2. In the “Internet Options” screen, there are three selections:
“Never dial a connection”

“Dial whenever a network connection is not present”

“Always dial my default connection”.

If you can make a selection,

Select “Never dial a connection”

If you cannot make a selection,

Go to the next step.

Under the “Internet Options” screen,

Click on “Connections” select “LAN Settings…”.

Make sure there are no check marks next to any of the displayed options:

“Automatically detect settings”
“Use automatic configuration script”
“Use a proxy server”.

5 Click OK”. Then click “OK” again in the “Internet Options” page

  ambra4 03:28 03 Jul 2007

Await to hear from you

  ambra4 04:09 03 Jul 2007

If the router has the option to select the broadband type PPPoE or PPPoA

Select PPPoA if you are using the phone line into the modem

Select PPPoE if you are using a cable modem

If the router has no option to select the broadband type only PPPoE than

mgmcc is correct you brought the wrong type of router.

All of the router that I have used allow you to select the type of broadband

  Lorns 08:31 03 Jul 2007

Wow, thanks for all the info - I have 3 young kids so might not get a chance to look at this properly till later on, but will keep you updated - also my modem is a D-Link DSL 300T ADSL Modem, and the Router is a Sweex R0001 Broadband Router. Although I am with Pipex, my telephone line is provided by BT. I currently have the modem connected to my PC, and from there the back of the modem is connected to the phone line with a filter on it. I can get the modem to work fine, connecting by DHCP, its just when I try to add the router that I am struggling now. I believe from your post that I should try setting up the router using PPPOA rather than PPPOE?
Many thanks for all your help!

  ambra4 11:24 03 Jul 2007

Yes Change to PPPoA on the router go the setting as the setting will change with PPPoE and PPPoA so run the setup wizard also the WAN setting

  Lorns 12:09 03 Jul 2007

Sorry to be a pain - have now connected back up the router to the modem etc. etc, haven't gone into the settings or anything, but am able to connect to the internet fine now! Does this mean the router has somehow configured itself and is now working properly, or will I still need to go into the settings? Don't want to muck around with it if it is working incase I mess it all up! Thanks

  ambra4 14:28 03 Jul 2007

Lorns

Once you are hapy that the system is working fine

Leave well alone

Yes the router did a auto setup once you change the broadband type

Glad to hear you up and running

You should also read the manual when you have some time as it will help you to understand the system if you have to add a wireless laptop etc

Enjoy

  Lorns 15:27 03 Jul 2007

Thank you so much for all your help ambra, unfortunately I decided to buy cheap equipment, so the manuals actually tell you very little! But all seems to be up and running! Just need to buy a DHCP compatible ethernet cable to run from my Wii to the router now, and hopefully fingers crossed it will all work fine - if not I will be back for some advice.... Thanks very much again for your time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017