How do I get uot of "Sleep"..(Vista)

  six-h 20:52 06 Dec 2009
Locked

Just had a nasty experience, hit the wrong button when attempting to shut down, and ended up in "Sleep"!
Disk light was permanently on but no response to my wireless Kb & Mouse.
Hard shutdown and re-start, just got a fleeting glimps of something, I know not what!, then back to the previous state.
Further re-start, and "F8"ing got the option to "Start Windows normally", thank God!!
How can I avoid this palaver if I make the same mistake in future?

  Sea Urchin 21:03 06 Dec 2009

To resolve this issue, follow these steps:

1. Click Start, type device in the Start Search box, and then click Device Manager in the Programs list.

2. In the User Account Control dialogue box, click Continue.

3. In Device Manager, expand Mice and other pointing devices.

4. Right-click the USB mouse, and then click Properties.

5. Click the Power Management tab.

6. Click to clear the Allow this device to wake the computer check box, and then click OK.

  six-h 21:13 06 Dec 2009

Thanks Sea Urchin,
Not being pedantic, but expanding "Mice and other pointing devices" shows "HID-Compliant Mouse", just checking, is that OK?
Finally, you say uncheck "Allow this device to wake the computer"??
That seems contrary to what I would have expected...thaI want to wake the beast by wiggling the mouse...don't I?

  Sea Urchin 21:31 06 Dec 2009

.....of course you are right - check the box to Allow the device etc...

Must get an early night :@)

  six-h 21:34 06 Dec 2009

Hmm....it was already ticked!

  Sea Urchin 21:34 06 Dec 2009

...and yes - HID-Compliant Mouse is fine. You could also do the same with the keyboard so that any key would wake the PC.

  six-h 21:36 06 Dec 2009

Just cross posted with you and mine was lost!
The HID Keyboard is also already ticked, yet neither of them would wake it up!

  Sea Urchin 21:55 06 Dec 2009

There is another possibility - you may require a password to wake. This link shows how to disable that requirement:

click here

  six-h 21:58 06 Dec 2009

Browsing the entries in "Device Mgr": Under "Human Interface devices",
there are two items labeled:-
"HID-compliant consumer control device",
A further three labeled:-
"HID-compliant device"
All of which have the Power Management tab, and the "Allow this device to wake the computer" unchecked.

There are a further three items labeled "USB Human Interface Device" which don't have this tab.
Could these be the problem?

  six-h 22:13 06 Dec 2009

Thanks again Sea Urchin, I think that the link you gave is the key to this.
It revealed that a password was required, though how you enter one when the machine is asleep defeats me!
I won't try it tonight, I need an early night as I've got an early flight in the morning!
I'll leave the thread open and follow any developments on my lappy to try when I return home.

  six-h 22:27 06 Dec 2009

Couldn't resist it! lol
Just tried "Sleep" whilst making my Cocoa!!
"Click and were back"...yay! it works now, and the machine now shuts down properly.
Before, the Disk and Power lights were burning bright and constant, not good.
Thanks a lot, gotta go!:o)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?