How Do I Get Rid of the Dual Boot Option in Vista

  axelbrora 16:10 07 Sep 2008


I have recently carried out a clean install of Vista Home Premium after problems with trying to recover XP.

All is well now except that I now get a dual boot option at start up which takes 30 seconds to default to Vista, unless I am sitting there and press enter.

XP is nowhere on my computer although I have 5Gb of unalllocated disk space on a separate partion where it once tried to recover, but I can live with that at the moment.

I can reduce the time out in msconfig to 3 seconds, but that takes me to "Selective Start Up" mode which is not recommended and is not really the answer.

This problem used to be edited out in win.ini or boot.ini, but I have read that these do not exist in Vista.

Any help would be appreciated.


  brundle 16:27 07 Sep 2008

Try BCDEdit

  brundle 16:28 07 Sep 2008

Or EasyBCD which makes it simpler

  sidecar sid 16:30 07 Sep 2008

Install VistaBootPRO
click here
And use the manage OS entries to delete the XP boot option.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires