How Do I Enable Cookies

  sharpe 20:03 06 Mar 2003
Locked

I am trying to get into my MSN passport but it won't let me until I Enable cookies on my browser.

I have tried to reduce my privacy setting to the lowest so that it would accept all cookies but that still won't let me into MSN

Where is the box to enable/disable cookies

Anyone help???

  Lú-tzé 20:15 06 Mar 2003

Depends on your browser. If IE 5 :

try tools_internet options_advanced and then restore defaults.

Otherwise tell us your browser.

  bvw in bristol 20:16 06 Mar 2003

IE6.... click here

IE5x.... click here

This assumes you are using Internet Explorer.

  MAJ 20:17 06 Mar 2003

Go to, in IE, Tools > Internet Options > Privacy tab, set the slider to Medium. Then click the Advanced button and untick "Override Automatic Cookie Handling", see if that helps, sharpe.

  sharpe 20:36 06 Mar 2003

I am running IE6 and Windows XP

and I have tried bvw in bristols advice link for IE 6 but has no effect I still get the message in red "Your web browsers options are currently to disable cookies. To use NET passport you must enable cookies"

Have just tried MAJ's suggestion but the "Override Automatic Cookie Handling" box is already unticked!!!!

  bvw in bristol 20:52 06 Mar 2003

Check the date and year on your machine. (Hover the mouse over the clock) and check the year is correct.

  sharpe 21:43 06 Mar 2003

I loaded Works suite in and we seem to have been able to log on when we registered. (it asked us if we wanted a passport and whether we already had one, so I will tick this as resolved for now!!!

By the way its a brand new computer and it's got the correct time and date.

  jay77 05:58 04 Oct 2005

Tried to follow the restore cookies info as seen on the help here.But everything i tried there were no cookies in menus,please help.It wont let me on a site,thankyou.They must have been deleted when i did the cc cleaner clean up cheers j!

  Stuartli 08:49 04 Oct 2005

Internet Explorer>Tolls>Privacy tab>Advanced button>set Cookies control as required.

Tick the Override Automatic Cookies Handling box.

Usually then configure as: Allow (Accept) First Party, Block (or Prompt if preferred) Third Party Cookies and Allow Session Cookies.

When you visit a website(s) you should get a menu panel up asking if you wish to Accept or Block cookies - choose as required.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?