How do I disable/rid of LAN icon from taskbar?

  pcbobby 16:24 27 Nov 2006
Locked

OS XP sp2 . AMD Sempron 3000+

ISP.Tiscali 512 kbps Broadband. USB connection.

I like to keep the taskbar (Bottom right, near clock) clutter free of inactive icons.
Just acquired new PC, and after installing audio devices, etc, I cannot get rid of the LAN icon with a bold red cross over it.

I have selected ‘Always hide’, in the Taskbar and Start menu Properties. But it reappears on reboot!
None of the boxes are checked in LAN settings in Internet Properties.

Is there another way to disable or get rid of it?

  Diodorus Siculus 16:31 27 Nov 2006

Control panel, network connections

right click the connection

choose properties

untick "show icon in notification area when connected"

That should do it - at least when connected it should not show up.

  anskyber 16:34 27 Nov 2006

Right click by the Network Connections on your desktop and select
Properties. Select the network connection an right click by it and
select Properties again and uncheck the Show Icon in Notification
area... checkbox.

  Simsy 16:36 27 Nov 2006

if this will work, but worth a try...

Control Panel>Network and Internet Connections>Network Connections

Then right click on the connection and choose properties...

Uncheck at the bottom "Notify me when this connection has limited or no connectivity"

I suspect that will do it.

Good luck,

Regards,

Simsy

  Simsy 16:37 27 Nov 2006

I do type slowly!

Regards,

Simsy

  pcbobby 16:40 27 Nov 2006

Thank you folks, I shall go now and try your advice - and report back.

  pcbobby 16:51 27 Nov 2006

YES!
Unchecking the boxes in the Show icon notification area has solved the problem.

Sincere thank you, for all your help folks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017