how do i disable onbored grafix??

  Phildo 23:45 09 Dec 2003
Locked

thank you to seancblack the person who found the grafix card i will be buying. but how do i disable my onbored gafix card can some one explain it too me

  soy 23:51 09 Dec 2003

You disable the on-board graphics through the BIOS.

  smegs 00:24 10 Dec 2003

When you start your Pc, press the Delete button, this will get you into BIOS. When you are in bios, you will need to go through and look for your On-Board Sound setting to disable it.

After doing a brief search to find out about the bios, you need to restart your machine, pushing either F2, delete or another button on the keyboard. The best thing is for you to look on your manual to see if it has the details on there.

You then need to go to something in the bios menu that say's something about hardware...

Somewhere in there should be thing's about enabling/disabling sound, graphic's, modem and any other onboard devices you may have....

  hugh-265156 00:46 10 Dec 2003

entering the bios differs from manufacturer to manufacturer,it should say on you screen which key to press when you first turn on the computer,you will need to be quick though.

if may say something like "hit F1 to enter set up" or similar.click here for the most common keys to press.

this is what i did to disable my onboard graphics with xp.

first,if you have ever updated your onboard graphics driver in the past,remove it from add remove programs if its listed here.

next,click start/control panel/performance and maintenance/system/hardware/device manager and look for "display adapters" or in "sound video and game controllers" for your onboard device and right click it and select "uninstall"

when/if promted to restart the computer,select "will restart later" and instead shut down/turn off the computer.

next open up your case and insert the new card.turn on the computer and as soon as it starts enter the bios straight away and disable the onboard device,dont let windows start.

i have an ami bios and i disabled it under the "advanced/chipset" menu.

save and exit the bios(for me this was F10) and when windows starts up it should detect the new card and prompt you to install the drivers.either point windows to your cdrom drive or click cancel and download and install the lastest driver from nvidia`s or ati`s website.

  Tazfan 01:09 10 Dec 2003

It MAY be a jumper setting ob the MotherBoard that needs changing instead of/as well as a BIOS alteration. Your best and only sure bet, is to check a manual.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?