how do I Disable Automatic Updates warning

  Sethhaniel 11:53 27 Oct 2004
Locked

xp sp2 - not connected to web but on switch on get tray warning that Automatic updates is not active - how do I get this not to pop up each time I switch on - ;)

  hillybilly 12:18 27 Oct 2004

Use a registry editing tool to navigate to the following key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Centre

Insert a value with the following details:

Data Type: DWORD
Value Name: UpdatesDisableNotify
Value: 1

Reboot your machine for the change to take effect

  hillybilly 12:21 27 Oct 2004

Sorry, hope this looks a bit clearer!

Use a registry editing tool to navigate to the following key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Security Centre

Insert a value with the following details:

Data Type: DWORD

Value Name: UpdatesDisableNotify

Value: 1

Reboot your machine for the change to take effect

  Sethhaniel 12:42 27 Oct 2004

Ok will give it a bash tonight ;)

  Graham ® 13:13 27 Oct 2004

Thanks for the tip. However, in my case, UpdatesDisableNotify was already there. I selected it, Edit, Binary, changed the value to 1.

  Sethhaniel 08:15 28 Oct 2004

Yes the key was there and the DWORD only needed modifying from '0' to '1'
Thanx
;)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?