how do i detect a sound card

  leeknight67 17:18 12 Feb 2007
Locked

My girlfriends uncle has had his pc for 18 months and he says he has never heard sound. there is no sound icon in the system tray. and i have gone into sounds and the device volume is shaded out. how do i know if there is a sound card in there and i have an old pc can i take my soundcard out of there nad put it in his they are both HP

his runs windows xp my old onw has windown 98

cheers

Lee

  leeknight67 17:27 12 Feb 2007

by the way its a pentium d its 18 months old and from pc world. there are holes for the speakers to be plugged into. i have gone into dxdiag and into sound and everything is empty

  ForestChav 17:37 12 Feb 2007

Have you checked device manager? Any devices with ? or ! next to them.

  Diemmess 17:38 12 Feb 2007

......... Are there any speakers?

Does the BIOS show any onboard sound?
And:
Does control panel > systems > hardware, show anything under "Sound"?

You say there are holes for speakers to be plugged in. At the back of the computer?

Does the monitor have built-in speakers?

Sorry about so many questions but answers to these may give an idea of what best to do.

  leeknight67 17:45 12 Feb 2007

i went into device manager and there were 3 yellow question marks 1 was called multimedia (from what i can remember) i uninstalled them restarted and it couldnt install them for some reason.

How do you mean BIOS

  skidzy 18:05 12 Feb 2007

Possibly F2 or the delete key on startup will get you into the bios,here you can check if sound is enabled.

Do you have the motherboard cd drivers,if so try these to install the sound.

  leeknight67 18:12 12 Feb 2007

i have one which says HP service pack 2 restore only

  skidzy 18:15 12 Feb 2007

You do not need the sp2 restore disc if only the sound driver is missing.

Run Belarc to find what soundcard is fitted or if onboard sound click here look under multimedia.

Post back the details and we will try to find a driver for you.

  leeknight67 18:18 12 Feb 2007

im not going up until tommorow afternoon. Will keep you updated.

thanks for your help

  leeknight67 16:04 13 Feb 2007

ive used belarc and looked under multimedia and it says none detected

  skidzy 16:18 13 Feb 2007

Ok Lee,can you download and run SIW and post the details for the motherboard. click here this should give us the correct chipset and maybe we can find a driver for the sound.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?