How do I delete an undeletable folder?!

  WhenHeavenTouchesEarth 22:25 19 Oct 2005

Evening all, since using Partition Magic today, and merging a couple of partitions together, I've been left with some folder on my main partition that carry the names of the Drives I had previously (Backup, Downloads etc).

I want to delete them as I know there's nothing in them, however I simply don't appear to be able to do this. They're all Read Only attributed, however unticking the 'Read Only' box does nothing either, as when I click apply and then check the rerad status again, the box is once again ticked.

Anyone know how I can remove these rogue folders for good?

  VoG II 22:29 19 Oct 2005
  WhenHeavenTouchesEarth 22:36 19 Oct 2005

Hi VoG, that appears to be for files not folders. How can I delete the folder?

I've tried following the instructions, navigating to the correct drive and using the DEL command.

DEL i:\Backup

I get a message saying "Could not find i:\Backup\".


  VoG II 22:40 19 Oct 2005

I reckon that a folder is a file, albeit a special sort of file.

If it doesn't work try Remove on Reboot click here

  WhenHeavenTouchesEarth 22:44 19 Oct 2005

Hi VoG, that will deffinatley come in handy in the future, however it doesn't support deletion of folders on reboot. Only files.

Erm, any other ideas?

  Stuartli 23:07 19 Oct 2005
  WhenHeavenTouchesEarth 23:09 19 Oct 2005

Thanks Stuartli, however that's the same as VoG's first suggestion. Any others?

  Number 7 23:19 19 Oct 2005

Have a look here click here

  Stuartli 23:22 19 Oct 2005

>>however that's the same as VoG's first suggestion.>>

Sorry about that - hovering over the link revealed a different URL (DougKnox's excellent website).

Great minds thing alike...:-)

  WhenHeavenTouchesEarth 23:28 19 Oct 2005

Cool, not sure how to see permissions for folder though. I'm logged in under an admin account though.

  Number 7 23:34 19 Oct 2005

Explorer menu bar Tools> Folder Options> View.

In the list find Simple File Sharing and disable it.

The Security tab should now appear in Properties of the folder.

Or boot to Safe Mode and the Security tab will be there anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?