How do I close a port?

  jake2 21:01 30 Jul 2005
Locked

Reading a thread on here that recommended scanning pc's to check their security. My pc showed that "port 1025 responded" and I should "arrange to close this port to external access"
Should I be concerned? and if so how do I close this port? & will this prevent any programs on the computer working?

  jake2 21:04 30 Jul 2005

"microsoft generic service host" whatever that is??

  AndySD 21:07 30 Jul 2005

Normally phoning in a bomb threat closes any port.

But seriously...are you using a firewall and if so which one?

  VoG II 21:07 30 Jul 2005
  octal 21:22 30 Jul 2005

This gives information on port 1025 click here but as AndySD says, what firewall?

  jake2 21:36 30 Jul 2005

Andy I'm using zonealarm with windows xp, I looked in the settings to see if there was anything I could change but could'nt see anything.

VoG: tried the link but I dont know if I'm any wiser!! Does that mean that windows has to have this port open all the time?

  jake2 21:38 30 Jul 2005

octal link dont work for me.

  jake2 21:41 30 Jul 2005

Oop's got it octal!! Thats the site that I got the advice to close this port to external access.
Dont know how to do that or even that I should.

  octal 22:21 30 Jul 2005

I've just been reading the manual for ZA version 6 click here;jsessionid=CrqjGY1dJANnAqgnDWVakARFV5RlTjRWArfN17WUUtaGWMc1WggD!-442475153!-1062696904!7551!7552!NONE?lid=ps_za and you should be able to block indiviual ports. This is an extract from the manual:

To change a port’s access permission:

1. Select Firewall|Main.

2. In either the Internet Zone Security or the Trusted Zone Security area, click Custom.

The Custom Firewall Settings dialog appears.

3. Scroll to locate High and Medium security settings.

4. To block or to allow a specific port or protocol, click the check box beside it.

5. Click Apply, then click OK.

I don't know if you can block a specific port, I can't try it because I don't use ZA.

  octal 22:22 30 Jul 2005

Sorry about the link, try this one: click here

  jake2 23:37 30 Jul 2005

Thanks octal tried that, did'nt see any mention of port 1025.There are things in there like
Allow outgoing DNS (UDP port 53)
67
ICMP Echo
Allow incoming UDP ports
etc etc etc
All way above my head!!
I just wondered if anybody on here had bothered to close this port, If nobody here has it cant be all that much of a problem. I went through all the programs that have internet access and changed them all to "ask for permision" and increased xp's own firewall settings (although I noticed in zonealarm there is a checkbox to disable xp firewall!!)
Thanks for your help and time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?