How Do I Boot From CD?

  s99Raj 15:34 21 Nov 2006

I have a Packard Bell (Model No Club 79) desktop onto which I'm trying to load XP and would like to format etc. the hard drive from scratch. When I switch on, i see a message to press F2 to get into the CMOS, which I can do but nowhere in sight is any option to change the boot order.

At the top of the page it says AMIBIOS EASY SETUP UTILIITES Ver 1.17 followed by 1998 American Megatrends.

I've been through all the menus but can't see any boot options.

When I get to pressing "Under Advanced CMOS Setup" the system hangs and the only way out is to switch off at the mains.

Is there any other way I can get to format the HD and put XP on?

  James. 15:59 21 Nov 2006

From memory (I had an HP PC about four years ago) I think you have to press F11 or F12 during the boot up process.


  s99Raj 16:02 21 Nov 2006

I've tried F(everything from 1 to 12) but no luck; I still can't get it to boot from the CD drive, whichi know is connected properly and works fine.

  James. 16:07 21 Nov 2006

Have you got a FDD, if so have you considered boot from a Bootable W 98 floppy and choosing the option to boot with CD ROM support.

  s99Raj 16:11 21 Nov 2006

That sounds like a good idea, James, but I tried it and the damn thing still tries to boot up from the hard drive, which is odd because I thought most computers would at least look at the floppy drive first.

  s99Raj 16:24 21 Nov 2006

OK, I've now managed to boot up from a Windows 98 floppy and can get to the CD drive.
I went to the I3856 folder and type winnt.exe but got this message :

An internal setup error has occurred. Could not find a place for a swap file. Setup cannot continue.

Now what?

  Diemmess 16:31 21 Nov 2006

............."When I get to pressing "Under Advanced CMOS Setup" the system hangs and the only way out is to switch off at the mains."
Surely this is a pointer to the wiser brains on
this forum.
While still in the earliest stages long before Windows, it Hangs?

Perhaps a reset to default values might just help as a first stage, but wait for wiser comments than mine.

  s99Raj 16:33 21 Nov 2006

Thank you Diemmess. I did try a rest to default values as well as optimised values and taking the CMOS battery out for a while but still got the same problem.

  octal 16:34 21 Nov 2006

I'm not sure if any of this will work but try this: usually 'Alt' + F2 or 'Alt' + F10 will do the trick. If not, the easiest way to get in there is by creating an error e.g. hold down a few keys of the keyboard. It'll come up with a keyboard error and let you go directly into the BIOS to change/rectify it.

  s99Raj 16:39 21 Nov 2006

Hi octal - I can GET to the BIOS to change it. The problem is there's no option in there to change the boot order.

  octal 16:39 21 Nov 2006

Ignore my post, I've just re-read you first post again, sorry.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache