How to disable Windows XP Firewall

  Yaz2 21:28 17 Apr 2003
Locked

Hi!
I recently purchased Norton 2003 Personal Firewall and the manual states that the standard XP one must be disabled prior to installation of the Norton Firewall. However the instructions state to access Start>Control Panel>Network Connections>Network Tasks and select the connection that is to be changed. Forgive my ignorance but having followed this procedure there is no "connection" shown to click on!!
I'm currently on AOL but am unsure as to what, if any relevance this has with this problem.
Any assistance would be greatly appreciated as I feel like I'm getting nowhere fast with this one!
Cheers!

  Gerrycan 21:39 17 Apr 2003

To enable or disable Internet Connection Firewall
Open Network Connections
Click the Dial-up, LAN or High-Speed Internet connection that you want to protect, and then, under Network Tasks, click Change settings of this connection.
On the Advanced tab, under Internet Connection Firewall, select one of the following:
To enable Internet Connection Firewall (ICF), select the Protect my computer and network by limiting or preventing access to this computer from the Internet check box.
To disable Internet Connection Firewall, clear the Protect my computer and network by limiting or preventing access to this computer from the Internet check box.
Notes

To open Network Connections, click Start, click Control Panel, and then double-click Network Connections.
You must be logged on as an administrator or a member of the Administrators group in order to complete this procedure. If your computer is connected to a network, network policy settings may also prevent you from completing this procedure.
If you clear the Protect my computer and network by limiting or preventing access to this computer from the Internet check box, the firewall on your computer is disabled, and your network is vulnerable to intrusions.
You should not enable Internet Connection Firewall on virtual private networking (VPN) connections or on client computers because ICF will interfere with file and printer sharing.
ICF cannot be enabled on the private connections of the Internet Connection Sharing host computer.
Internet Connection Sharing, Internet Connection Firewall, Discovery and Control, and Network Bridge are not available on Windows XP 64-Bit Edition.

are you logged on as system administrator? not sure but think it will make a difference

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?