How to disable using proxies (ebay told me to!)

  stugra 20:40 13 Jul 2005
Locked

I am having a horrendous time with crappy ebay customer support - when they bother to answer their emails that is.

I am constantly getting their 'page not responding' page when i am working in the 'myebay' area.

So - after a few suggestions, they have now told me:
"With regards to your problem, can you try not using Proxy Servers "

I have gone to control panel>internet options and unticked the proxies in the LAN settings (I am broadband) - but my question is does this setting do the same if I use Firefox to browse - or do I have to change a setting within the Firefox settings as well??

Thanks

  VoG II 20:45 13 Jul 2005

No, Firefox uses the same settings.

  VoG II 14:32 14 Jul 2005

I may have been wrong - in Firefox Tools | Options, General, Connection Settings button.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?