How to disable Synaptics touchpad (found an answer, touch wood)

  polymath 17:46 01 Mar 2015
Locked

I would have posted this here click here , but the thread's now locked.

I disabled the touchpad in the BIOS a week or so ago, and so far so good. I hadn't noticed that setting existed, but stumbled on a mention on the web somewhere. I don't know about other manufacturers, but in my Vista Packard Bell Easynote it's 'Internal pointing device', and is in the 2nd, 'Advanced' page of the BIOS (reached via F2 during boot).

I imagine bios settings are out of reach of unwanted interference from software updates etc? (I'll find out, I guess!). At least it's removed a niggling doubt, of possibly being locked out of the computer if something happens to the mouse, as the touchpad can then be re-enabled using the keyboard. For this reason, I've now re-installed my Synaptics driver and left it 'enabled' in its own settings. So far, the BIOS setting's overruling the Synaptics one. (And it's nice not getting those irritating Synaptics popups telling me I've plugged in a mouse!).

  polymath 17:55 01 Mar 2015

1st posting attempt got 'We think this is spam', a regular occurrance these days. Anyone know how to stop being so apparently spam-like?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone