How to disable Quick Time auto-start?

  Clapton is God 13:14 11 Nov 2007
Locked

How do I stop Quick Time player from wanting to auto start every time I boot up?

I can disable it using msconfig but then a few minutes later Windows Defender detects a change and, surprise, surprise - it's Quick Time trying to set itself up with an auto-start again.

There is no obvious option in Quick Time preferences to disable this annoying activity.

I'm using Windows XP and Quick Time 7.3

  Marko797 13:26 11 Nov 2007

thru 'start up' within CCleaner. It hasn't come back n that was weeks ago now.

  Karakorum 13:34 11 Nov 2007

Try praying to Clapton. :-)

  Woolwell 14:45 11 Nov 2007

Quicktime tries to install an icon in the system tray each start up. You can stop this by using Quicktime preferences - advanced tab and uncheck "Install Quicktime icon in system tray".

Having done that I cannot find any obvious Quicktime processes running in the background.

  VoG II 14:47 11 Nov 2007

Try this instead - it should uninstall QuickTime when you install it click here

  Clapton is God 14:57 11 Nov 2007

Thanks for all your suggestions (although Karakorum's was rather ridiculous).

I tried Marko797's suggestion and deleted the start up entry using CCleaner but a short time later Defender was nagging me again that Quick Time wanted to auto-start.

However, I think I've solved it now.

I found the Quick Time .exe file which Defender told me was 'responsible' for the auto-start and I manually deleted that file in C:\Program Files\Quick Time.

It seems to have done the trick!

  Clapton is God 14:59 11 Nov 2007

I might just do that.

I don't really know why I have Quick Time on the PC - I rarely, if ever, use it. ;-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?