How to disable onboard Audio on Gigabyte Z68A-D3-B3 to add PCI Card

  Audio~~Chip 11:03 20 Sep 2011
Locked

Hello

Can someone please tell me how I can disable the onboard Audio in the BIOS so I can fit my Creative X-FI PCI card please I have options of AC97 & Azalia but not seen Disable

  northumbria61 15:44 20 Sep 2011

Start your computer and hold the delete button while it boots. Once in the bios look under the Peripherals Category, you should find the onboard audio listed there - if not look around. Make your changes then SAVE and Exit.

  northumbria61 15:50 20 Sep 2011

You could just try disabling via Device Manager and rebooting without going into the BIOS.

  woodchip 15:57 20 Sep 2011

sometimes you have to add or remove a jumper on the motherboard,but if you cannot find how to disable it, go to device manager and disable AC97 there. Just right click then choose disable

  Audio~~Chip 18:43 20 Sep 2011

Will have another look in the BIOS, more closely.

  rdave13 19:30 20 Sep 2011

Have a look under Integrated Peripherals and you should see Azalia Codec. Set this to disabled from Auto.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?