HOW TO DISABLE NORTON IS OUTGOING EMAIL SCANNER?

  rotormota 15:30 01 Apr 2007
Locked

Hi,

I have disabled Norton Internet Security outgoing email scanning in the options but it still scans?

Any ideas?

Thanks.
J

  Legolas 15:59 01 Apr 2007

click here try this

  rotormota 18:15 04 Apr 2007

This is driving me nuts. I have outgoing email scan unchecked & 'permanently' selected in the drop down box as per Legolas link but still it scans. The thing is & this may be due to a Norton update, for the last two weeks I have been getting sporadic Norton error messages when sending mail stating that the messages have not been sent though they are in my OE sent box.

Why can I not turn off the outgoing scanner?

Any advice?

Regards,
J

  cowgirl66 18:29 04 Apr 2007

click here or this, if you mean norton internet security email scan

  rotormota 18:36 04 Apr 2007

Thanks but I've already done what your link says. Yes it is Norton Internet Security though.

Is anyone else having the same problem?

  cowgirl66 18:54 04 Apr 2007

which version of Norton Internet Security have you got?

  cowgirl66 18:58 04 Apr 2007

Do the following to turn off the privacy control progress indicator.

To turn off the progress indicator for Norton Internet Security or Norton Personal Firewall Privacy Control
Open Norton Internet Security or Norton Personal Firewall.
Click Options, and then click Internet Security or Internet Security Professional.
On the tab, click Email.
Uncheck Progress indicator, and then click OK.

  cowgirl66 18:59 04 Apr 2007

in some cases the progress indicator still runs even thought the outgoing email scan has been disabled

  cowgirl66 19:13 04 Apr 2007

If the above doesn't provide a solution, perhaps running a live update would fix it.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Interview: Camille Walala on her giant 3D installation inspired by childhood funfair visits

Best iPad buying guide 2017

Où regarder le British Open 2017 ?